解决idea 从SVN 更新或提交代码时异常: is not under version contro

刚刚由于手贱。把idea 从2017.3版本升级到了2018.1.虽然插件和配置信息得以保留了。但是发现无法更新或者提交代码到SVN。查看历史提交也不行,一直提示:is not under version contro。顾名思义,就是提示是否在版本控制中。

解决办法:找到项目文件-->右键-->选中将项目升级到工作副本-->确认-->回到idea发现可以进行操作了。


已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页